cloudstack-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Abhinandan Prateek (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (CLOUDSTACK-5422) Changing XenServer Tools Version 6.1 + doesnt work
Date Thu, 19 Dec 2013 14:54:08 GMT

     [ https://issues.apache.org/jira/browse/CLOUDSTACK-5422?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Abhinandan Prateek updated CLOUDSTACK-5422:
-------------------------------------------

    Fix Version/s: 4.3.0

> Changing  XenServer Tools Version 6.1 + doesnt work 
> ----------------------------------------------------
>
>                 Key: CLOUDSTACK-5422
>                 URL: https://issues.apache.org/jira/browse/CLOUDSTACK-5422
>             Project: CloudStack
>          Issue Type: Bug
>      Security Level: Public(Anyone can view this level - this is the default.) 
>          Components: Management Server
>    Affects Versions: 4.2.1
>         Environment: CloudStack 4.2.1
>            Reporter: Tomasz Zieba
>            Priority: Blocker
>             Fix For: 4.3.0
>
>
> The situation is very similar to CLOUDSTACK-3806
> and refers to the option XenServer Tools Version 6.1 + in Instances menu.
> Checking / unchecking this option when Instance does not affect the operation of the
system. The problem identical to CLOUDSTACK-3806.
> The database does not change the corresponding field.



--
This message was sent by Atlassian JIRA
(v6.1.4#6159)

Mime
View raw message