cloudstack-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Antonio Petrocelli (JIRA)" <j...@apache.org>
Subject [jira] [Created] (CLOUDSTACK-5397) Starting VM fails if VM snapshot is created
Date Fri, 06 Dec 2013 08:32:40 GMT
Antonio Petrocelli created CLOUDSTACK-5397:
----------------------------------------------

             Summary: Starting VM fails if VM snapshot is created
                 Key: CLOUDSTACK-5397
                 URL: https://issues.apache.org/jira/browse/CLOUDSTACK-5397
             Project: CloudStack
          Issue Type: Bug
      Security Level: Public (Anyone can view this level - this is the default.)
    Affects Versions: 4.2.0
            Reporter: Antonio Petrocelli
            Priority: Blocker


Hello,
i configured CS 4.2 with a basic network zone and local disk.

Configuration is one zone, one pod, one cluster, one host, one primary storage ( local ),
one secondary storage ( nfs ).

I am using VMware 5.1

If i create an instance everything works. If i take a VM snapshot, after stop and start vm
i obtain same error discussed here:

https://issues.apache.org/jira/browse/CLOUDSTACK-3234

On issues website it said it was fixed ( at least for advanced network ) but i still receive
same error.


VM does not start and on CS log i see following lines:

2013-12-05 17:48:04,372 INFO [cloud.vm.VirtualMachineManagerImpl] (Job-Executor-27:job-72
= [ 48e7c5c4-c2f0-4ea1-8e8e-045332c5f9db ]) Unable to start VM on Host[-4-Routing] due to
StartCommand failed due to Exception: java.lang.RuntimeException
Message: Invalid configuration for device '0'.

If i delete VM snapshot everything works.


Waiting for your reply

Best regards



--
This message was sent by Atlassian JIRA
(v6.1#6144)

Mime
View raw message