cloudstack-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Sailaja Mada (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (CLOUDSTACK-5359) Failed to add second VMWARE cluster on a standard vSwitch enabled zone when vCenter details are passed in the addCluster wizard
Date Wed, 04 Dec 2013 04:46:35 GMT

     [ https://issues.apache.org/jira/browse/CLOUDSTACK-5359?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Sailaja Mada updated CLOUDSTACK-5359:
-------------------------------------

    Fix Version/s: 4.3.0

> Failed to add second VMWARE cluster on a standard vSwitch enabled zone when vCenter details
are passed in the addCluster wizard
> -------------------------------------------------------------------------------------------------------------------------------
>
>                 Key: CLOUDSTACK-5359
>                 URL: https://issues.apache.org/jira/browse/CLOUDSTACK-5359
>             Project: CloudStack
>          Issue Type: Bug
>      Security Level: Public(Anyone can view this level - this is the default.) 
>          Components: UI
>    Affects Versions: 4.3.0
>            Reporter: Sailaja Mada
>             Fix For: 4.3.0
>
>
> Steps:
> 1.  Configure Adv Zone with VMWARE with standard vSwitch
> 2.  Tried to add second cluster in the same Datacenter by providing vCenter details.
  (These are optional fields for the second cluster) 
> Observation:
> Failed to add second VMWARE cluster on a standard vSwitch enabled zone when vCenter details
are passed in the addCluster wizard
> Details:
> 1. addCluster wizard is passing the Switch type as dvs when vCenter details are provided
while adding second cluster 
> 2. If we provide only the cluster name then it takes the correct switch type ( standard
vSwitch) and add cluster works fine. 



--
This message was sent by Atlassian JIRA
(v6.1#6144)

Mime
View raw message