cloudstack-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Ram Ganesh (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (CLOUDSTACK-3449) Configuration of Hyper-V System VMs Missing
Date Thu, 21 Nov 2013 04:54:37 GMT

     [ https://issues.apache.org/jira/browse/CLOUDSTACK-3449?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Ram Ganesh updated CLOUDSTACK-3449:
-----------------------------------

    Fix Version/s: 4.3.0

> Configuration of Hyper-V System VMs Missing
> -------------------------------------------
>
>                 Key: CLOUDSTACK-3449
>                 URL: https://issues.apache.org/jira/browse/CLOUDSTACK-3449
>             Project: CloudStack
>          Issue Type: Bug
>      Security Level: Public(Anyone can view this level - this is the default.) 
>          Components: Hypervisor Controller
>    Affects Versions: 4.3.0
>         Environment: Hyper-V hypervisors
>            Reporter: Donal Lafferty
>            Assignee: Rajesh Battala
>              Labels: bootargs, hyper-V,, systemvm,
>             Fix For: 4.3.0
>
>
> Background:
> System VMs are passed their configuration details in the 'bootArgs' field of the StartCommand
used to create and start them.  For instance, with XenServer, the vm.set_PV_args command is
used.
> When the SystemVM is launched, the cloud-early-config script reads this information and
sets up the system VM accordingly.
> Problem:
> The current SystemVM does not process its configuration when running on a Hyper-V hypervisor.



--
This message was sent by Atlassian JIRA
(v6.1#6144)

Mime
View raw message