cloudstack-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Sateesh Chodapuneedi (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (CLOUDSTACK-4922) Vmware :agent is not up in system VM using 64 bit system VM templates
Date Thu, 24 Oct 2013 06:44:01 GMT

    [ https://issues.apache.org/jira/browse/CLOUDSTACK-4922?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13803909#comment-13803909
] 

Sateesh Chodapuneedi commented on CLOUDSTACK-4922:
--------------------------------------------------

Root cause - Guest OS has detected cdrom device at /dev/cdrom2 instead of /dev/cdrom or /dev/cdrom1
Fixed the udev rules to solve this.

> Vmware :agent is not up in system VM using 64 bit system VM  templates
> ----------------------------------------------------------------------
>
>                 Key: CLOUDSTACK-4922
>                 URL: https://issues.apache.org/jira/browse/CLOUDSTACK-4922
>             Project: CloudStack
>          Issue Type: Bug
>      Security Level: Public(Anyone can view this level - this is the default.) 
>          Components: VMware
>    Affects Versions: 4.2.1
>         Environment: advance Vmware 5.1 version zone with 64 bit system Vm  templates
available at :
> http://download.cloud.com/templates/4.2/64bit/systemvmtemplate64.ova
>            Reporter: shweta agarwal
>            Assignee: Sateesh Chodapuneedi
>            Priority: Blocker
>             Fix For: 4.2.1
>
>         Attachments: cloud.dmp, management-server.log.tar.gz, ssvm.jpg
>
>
> Repro steps:
> Installed Ms
> Seeded the 64 bit systemVm template for vmware in secondary storage
> Created an advanced zone
> SSVM and CPVM are up but agent has not started
> Bug:
> Agent on System Vm has not started as a result Template download failed
> MS log shows :
> 2013-10-22 14:51:56,796 INFO  [storage.endpoint.DefaultEndPointSelector] (StatsCollector-1:null)
No running ssvm is found, so command will be sent to LocalHostEndPoint
> attaching Ms logs and Database dumps
> attached SSVM log as jpeg
>  file
> Findings by Jaypal 
> in SSVM with 64 bit template cdrom1 and xvdd   is missed under /dev location
> May be systemvm.iso patch got failed because4 of it .



--
This message was sent by Atlassian JIRA
(v6.1#6144)

Mime
View raw message