cloudstack-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Abhinandan Prateek (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (CLOUDSTACK-4703) [UI]listHypervisors returns empty hypervisors when zoneId = -1 on a multi-zone setup with different hypervisors on each zone.
Date Wed, 09 Oct 2013 09:51:52 GMT

     [ https://issues.apache.org/jira/browse/CLOUDSTACK-4703?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Abhinandan Prateek updated CLOUDSTACK-4703:
-------------------------------------------

    Component/s:     (was: API)
                 UI
        Summary: [UI]listHypervisors returns empty hypervisors when zoneId = -1 on a multi-zone
setup with different hypervisors on each zone.  (was: listHypervisors returns empty hypervisors
when zoneId = -1 on a multi-zone setup with different hypervisors on each zone.)

> [UI]listHypervisors returns empty hypervisors when zoneId = -1 on a multi-zone setup
with different hypervisors on each zone.
> -----------------------------------------------------------------------------------------------------------------------------
>
>                 Key: CLOUDSTACK-4703
>                 URL: https://issues.apache.org/jira/browse/CLOUDSTACK-4703
>             Project: CloudStack
>          Issue Type: Bug
>      Security Level: Public(Anyone can view this level - this is the default.) 
>          Components: UI
>    Affects Versions: 4.2.0
>            Reporter: Min Chen
>            Priority: Critical
>             Fix For: 4.2.1
>
>
> 1. Setup two zones, one is XenServer, the other is Vmware. Both uses S3 as secondary
storage.
> 2. Now register a template on zone 1.
> 3. In the register template dialog, hypervisor dropdown shows empty list. The API invoked
from UI is listHypervisor with zoneId = -1.



--
This message was sent by Atlassian JIRA
(v6.1#6144)

Mime
View raw message