cloudstack-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Milamber (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (CLOUDSTACK-4627) HA not working, User VM wasn't Migrated
Date Tue, 15 Oct 2013 15:26:44 GMT

    [ https://issues.apache.org/jira/browse/CLOUDSTACK-4627?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13795295#comment-13795295
] 

Milamber commented on CLOUDSTACK-4627:
--------------------------------------


Fixed for the version 4.2.1 by Edison Su (in 4.2-forward branch that has been merged into
current 4.2 branch)


CLOUDSTACK-4627: fix NPE in vm migration


Project: http://git-wip-us.apache.org/repos/asf/cloudstack/repo
Commit: http://git-wip-us.apache.org/repos/asf/cloudstack/commit/cb170d6a
Tree: http://git-wip-us.apache.org/repos/asf/cloudstack/tree/cb170d6a
Diff: http://git-wip-us.apache.org/repos/asf/cloudstack/diff/cb170d6a

Branch: refs/heads/4.2-forward
Commit: cb170d6afdab20bd63f17728b8f04a05f14ebcec
Parents: 37c87a8
Author: Edison Su <sudison@gmail.com>
Authored: Mon Sep 9 15:58:22 2013 -0700
Committer: Edison Su <sudison@gmail.com>
Committed: Mon Sep 9 15:58:22 2013 -0700

----------------------------------------------------------------------
 server/src/com/cloud/storage/VolumeManagerImpl.java | 3 ++-
 1 file changed, 2 insertions(+), 1 deletion(-)
----------------------------------------------------------------------

> HA not working, User VM wasn't Migrated
> ---------------------------------------
>
>                 Key: CLOUDSTACK-4627
>                 URL: https://issues.apache.org/jira/browse/CLOUDSTACK-4627
>             Project: CloudStack
>          Issue Type: Bug
>      Security Level: Public(Anyone can view this level - this is the default.) 
>          Components: Hypervisor Controller, KVM, Management Server
>    Affects Versions: 4.2.0
>         Environment: CentOS 6.3 64bit
>            Reporter: Naoki Sakamoto
>            Assignee: edison su
>             Fix For: 4.2.1
>
>         Attachments: 20130906_HA_SystemVM_Migration_OK_But_UserVM_NG.zip, 20130909_HA_UserVM_Migration_NG.zip
>
>
> 1. We made one of KVM Host Power OFF by push power button of hardware for High Availability
Test.
> 2. Vritual Router / Secodary Storage VM / Console Proxy VM is Migrated.
>    But User VM wasn't Migrated.



--
This message was sent by Atlassian JIRA
(v6.1#6144)

Mime
View raw message