cloudstack-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Animesh Chaturvedi (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (CLOUDSTACK-3205) Object_Store_Refactor - unable to delete S3 Secondary Storage
Date Mon, 21 Oct 2013 21:45:51 GMT

     [ https://issues.apache.org/jira/browse/CLOUDSTACK-3205?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Animesh Chaturvedi updated CLOUDSTACK-3205:
-------------------------------------------


ACS 4.3,0 feature freeze is Nov 8th. I will cut the 4.3 branch from master on that day. Please
provide an update on your issue as a comment. 

> Object_Store_Refactor - unable to delete S3 Secondary Storage
> -------------------------------------------------------------
>
>                 Key: CLOUDSTACK-3205
>                 URL: https://issues.apache.org/jira/browse/CLOUDSTACK-3205
>             Project: CloudStack
>          Issue Type: Bug
>      Security Level: Public(Anyone can view this level - this is the default.) 
>    Affects Versions: 4.2.0
>         Environment: chrome on linux
> devcloud
>            Reporter: Thomas O'Dowd
>
> 1. Navigate to infrastructure, secondary storage.
> 2. Delete the NFS secondary storage
> 3. Add an S3 Object Storage
> 4. Navigate to Templates
> 5. Register a new Template
> 6. Remove the template
> 7. Navigate to infrastructure, secondary storage
> 8. try remove the S3 storage.
> I get a pop up which tells me I can't remove it. I haven't got the error in front of
me now as unfortunately started to deploy a new one so that I could do more testing. I think
I'm out of time today, but I'll find the error again tomorrow and update this bug. It was
something about not being able to delete a storage with active templates. However, I deleted
the template updated in step 5 in step 6. I could remove the NFS secondary storage, so I'm
curious why I couldn't remove the S3 one.
> In the meantime, is this expected behaviour and if so how do I remove the S3 storage
and use a different one instead. I also tried adding another S3 store and then removing this
one but the same error happens.



--
This message was sent by Atlassian JIRA
(v6.1#6144)

Mime
View raw message