cloudstack-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "ASF subversion and git services (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (CLOUDSTACK-2823) SystemVMs start fail on CentOS 6.4
Date Wed, 16 Oct 2013 06:27:45 GMT

    [ https://issues.apache.org/jira/browse/CLOUDSTACK-2823?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13796470#comment-13796470
] 

ASF subversion and git services commented on CLOUDSTACK-2823:
-------------------------------------------------------------

Commit 3467c99e730af2949d4b6db3c3b953c9216f7a14 in branch refs/heads/master from [~mlsorensen]
[ https://git-wip-us.apache.org/repos/asf?p=cloudstack.git;h=3467c99 ]

CLOUDSTACK-2823: This affects Ubuntu as well, since qemu version is 1.0.0
I don't think host kernel version has any bearing on it. Original code
was tested with CentOS 6.3 and 6.4, but it seems to succeed or fail per-host,
e.g. a fast host might work and a slow host might not. I was getting intermittent
failures with ubuntu 12.04.3 prior to this patch.


> SystemVMs start fail on CentOS 6.4
> ----------------------------------
>
>                 Key: CLOUDSTACK-2823
>                 URL: https://issues.apache.org/jira/browse/CLOUDSTACK-2823
>             Project: CloudStack
>          Issue Type: Bug
>      Security Level: Public(Anyone can view this level - this is the default.) 
>    Affects Versions: 4.2.0
>         Environment: CentOS 6.4, KVM
> CloudStack master
>            Reporter: Wei Zhou
>            Assignee: Wei Zhou
>            Priority: Blocker
>
> Host:
> [root@cs-kvm015 ~]# virsh version
> Compiled against library: libvirt 0.10.2
> Using library: libvirt 0.10.2
> Using API: QEMU 0.10.2
> Running hypervisor: QEMU 0.12.1
> Network:
> em0 -> cloudbr0 (Guest, Public), Guest: 172.16.61.0/24, Public: 10.11.11.0/24 (Can
not connect outside)
> em1.103 -> cloudbr1 (Management, Storage) , IP: 192.168.103.*
> Issue descripion
> (1) SystemVMs (SSVM, CPVM) start fails , and have no IP (Public, guest, management)
> (2) After I destroyed SystemVM, no new SystemVM will be created automatically.
> This issue only exists on master branch
> Deploy 4.1 successfully, and SystemVms work well. 



--
This message was sent by Atlassian JIRA
(v6.1#6144)

Mime
View raw message