cloudstack-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "edison su (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (CLOUDSTACK-4627) HA not working, User VM wasn't Migrated
Date Mon, 09 Sep 2013 23:08:53 GMT

    [ https://issues.apache.org/jira/browse/CLOUDSTACK-4627?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13762440#comment-13762440
] 

edison su commented on CLOUDSTACK-4627:
---------------------------------------

Hi Naoki, could you help to test it on 4.2-forward branch?
                
> HA not working, User VM wasn't Migrated
> ---------------------------------------
>
>                 Key: CLOUDSTACK-4627
>                 URL: https://issues.apache.org/jira/browse/CLOUDSTACK-4627
>             Project: CloudStack
>          Issue Type: Bug
>      Security Level: Public(Anyone can view this level - this is the default.) 
>          Components: Hypervisor Controller, KVM, Management Server
>    Affects Versions: 4.2.0
>         Environment: CentOS 6.3 64bit
>            Reporter: Naoki Sakamoto
>            Assignee: edison su
>         Attachments: 20130906_HA_SystemVM_Migration_OK_But_UserVM_NG.zip, 20130909_HA_UserVM_Migration_NG.zip
>
>
> 1. We made one of KVM Host Power OFF by push power button of hardware for High Availability
Test.
> 2. Vritual Router / Secodary Storage VM / Console Proxy VM is Migrated.
>    But User VM wasn't Migrated.

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

Mime
View raw message