cloudstack-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Likitha Shetty (JIRA)" <j...@apache.org>
Subject [jira] [Comment Edited] (CLOUDSTACK-4602) [DOC] CLONE - Update the supported ec2 version from 2010-11-15 to a more recent EC2 API version i.e. 2012-08-15.
Date Wed, 04 Sep 2013 08:30:51 GMT

    [ https://issues.apache.org/jira/browse/CLOUDSTACK-4602?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13757542#comment-13757542
] 

Likitha Shetty edited comment on CLOUDSTACK-4602 at 9/4/13 8:29 AM:
--------------------------------------------------------------------

Update the version of ec2-api-tools and Amazon's WSDL (SOAP)
-----------------------------------------------------------

Installation guide - Update section 11.2 to

The EC2 interface complies with Amazon's WDSL version dated 2012-08-15, available at http://s3.amazonaws.com/ec2-downloads/2012-08-15.ec2.wsdl
The interface is compatible with the EC2 command-line tools EC2 tools v. 1.6.2.0, which can
be downloaded at http://s3.amazonaws.com/ec2-downloads/ec2-api-tools-1.6.2.0.zip

Remove the note that says work is underway to support a more recent version of the EC2 API
                
      was (Author: likithas):
    Update the version of ec2-api-tools and Amazon's WSDL (SOAP)
-----------------------------------------------------------

Installation guide - Update section 11.2 to

The EC2 interface complies with Amazon's WDSL version dated 2012-08-15, available at http://s3.amazonaws.com/ec2-downloads/2012-08-15.ec2.wsdl
The interface is compatible with the EC2 command-line tools EC2 tools v. 1.6.2.0, which can
be downloaded at http://s3.amazonaws.com/ec2-downloads/ec2-api-tools-1.6.2.0.zip

                  
> [DOC] CLONE - Update the supported ec2 version from 2010-11-15 to a more recent EC2 API
version i.e. 2012-08-15.
> ----------------------------------------------------------------------------------------------------------------
>
>                 Key: CLOUDSTACK-4602
>                 URL: https://issues.apache.org/jira/browse/CLOUDSTACK-4602
>             Project: CloudStack
>          Issue Type: Sub-task
>      Security Level: Public(Anyone can view this level - this is the default.) 
>          Components: AWSAPI
>    Affects Versions: 4.2.0
>            Reporter: Likitha Shetty
>            Assignee: Jessica Tomechak
>              Labels: documentation
>             Fix For: 4.2.0
>
>
> As described the functional spec - https://cwiki.apache.org/confluence/display/CLOUDSTACK/EC2++-+Functional+Spec+for+Query+API+support,
the AWS EC2 version supported by CS AWSAPI needs to be updated to more recent version.

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

Mime
View raw message