cloudstack-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "David Nalley (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (CLOUDSTACK-4409) [packing]KVM agent is not getting installed on RHEL6.1 due to dependency errors
Date Tue, 20 Aug 2013 16:44:53 GMT

    [ https://issues.apache.org/jira/browse/CLOUDSTACK-4409?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13745108#comment-13745108
] 

David Nalley commented on CLOUDSTACK-4409:
------------------------------------------

This look like NOTABUG to me. 

Why are you trying to use rpm to install java deps? Is there something failing with ACS install?
If so, please let us know, but this looks like dependency resolution problems. 
                
> [packing]KVM agent is not getting installed on RHEL6.1 due to dependency errors
> -------------------------------------------------------------------------------
>
>                 Key: CLOUDSTACK-4409
>                 URL: https://issues.apache.org/jira/browse/CLOUDSTACK-4409
>             Project: CloudStack
>          Issue Type: Bug
>      Security Level: Public(Anyone can view this level - this is the default.) 
>          Components: KVM, Packaging
>    Affects Versions: 4.2.0
>         Environment: KVM agent installation on RHEL6.2
>            Reporter: manasaveloori
>            Priority: Blocker
>             Fix For: 4.2.0
>
>
> Facing the following dependency errors while installing KVM agent on RHEL6.1
> [root@RHEL61 ~]# rpm -ivh jakarta-commons-daemon-jsvc-1.0.1-8.9.el6.x86_64.rpm
> warning: jakarta-commons-daemon-jsvc-1.0.1-8.9.el6.x86_64.rpm: Header V3 RSA/SHA256 Signature,
key ID c105b9de: NOKEY
> error: Failed dependencies:
>         java-gcj-compat is needed by jakarta-commons-daemon-jsvc-1:1.0.1-8.9.el6.x86_64
> [root@RHEL61 ~]# rpm -ivh java-1.5.0-gcj-1.5.0.0-29.1.el6.x86_64.rpm
> warning: java-1.5.0-gcj-1.5.0.0-29.1.el6.x86_64.rpm: Header V3 RSA/SHA256 Signature,
key ID fd431d51: NOKEY
> error: Failed dependencies:
>         /usr/bin/gcj-dbtool is needed by java-1.5.0-gcj-1.5.0.0-29.1.el6.x86_64
>         /usr/bin/gij is needed by java-1.5.0-gcj-1.5.0.0-29.1.el6.x86_64
>         /usr/lib64/security/classpath.security is needed by java-1.5.0-gcj-1.5.0.0-29.1.el6.x86_64
>         libgcj >= 4.1.2-5 is needed by java-1.5.0-gcj-1.5.0.0-29.1.el6.x86_64
>         sinjdoc is needed by java-1.5.0-gcj-1.5.0.0-29.1.el6.x86_64

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

Mime
View raw message