cloudstack-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Abhinav Roy (JIRA)" <j...@apache.org>
Subject [jira] [Created] (CLOUDSTACK-4300) [upgrade][2.2.14 to 4.2][KVM] system vms are not coming up after upgrade
Date Tue, 13 Aug 2013 14:25:47 GMT
Abhinav Roy created CLOUDSTACK-4300:
---------------------------------------

             Summary: [upgrade][2.2.14 to 4.2][KVM] system vms are not coming up after upgrade
                 Key: CLOUDSTACK-4300
                 URL: https://issues.apache.org/jira/browse/CLOUDSTACK-4300
             Project: CloudStack
          Issue Type: Bug
      Security Level: Public (Anyone can view this level - this is the default.)
          Components: KVM, SystemVM, Upgrade
    Affects Versions: 4.2.0
         Environment: Host : KVM [CentOS 6.1]
MS : CentOS 6.1
upgrade from 2.2.14 to 4.2
            Reporter: Abhinav Roy
            Priority: Blocker
             Fix For: 4.2.0


Steps :
================
1. Deploy a CS 2.2.14 advanced zone setup with KVM host.
2. do some operations like create vm, snapshots, templates, domain, accounts etc
3. upgrade to 4.2

Expected behaviour :
===============
Upgrade should go fine and new system vms should come up


Observed behaviour :
==============
Upgrade went fine but system vms don't come up, they stay in the starting state.



Attaching management server logs, catalina logs, agent logs and DB dumps

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

Mime
View raw message