cloudstack-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "John Cabs (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (CLOUDSTACK-4238) invalid username and password when loggin in
Date Sun, 11 Aug 2013 18:15:48 GMT

    [ https://issues.apache.org/jira/browse/CLOUDSTACK-4238?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13736365#comment-13736365
] 

John Cabs commented on CLOUDSTACK-4238:
---------------------------------------

Another scenario:
I successfully logged in after waiting for the log to show this words "Admin user enabled".
I follow the wizard halfway through and refresh the browser. It goes to the dashboard page
and "General Alert" shows some errors because I didn't finish the wizard. Now the problem
is when:

1. I open a new browser (any) and tried to login but it fails. a pop-up shows "invalid username
and password"
2. I logout my previous session and tried to login but it fails. a pop-up shows "invalid username
and password"
                
> invalid username and password when loggin in
> --------------------------------------------
>
>                 Key: CLOUDSTACK-4238
>                 URL: https://issues.apache.org/jira/browse/CLOUDSTACK-4238
>             Project: CloudStack
>          Issue Type: Bug
>      Security Level: Public(Anyone can view this level - this is the default.) 
>          Components: Install and Setup, Management Server
>    Affects Versions: 4.1.0
>         Environment: Distributor ID: Ubuntu
> Description:    Ubuntu 12.04.2 LTS
> Release:        12.04
> Codename:       precise
> CloudStack version 4.1.1-1 using the 
>            Reporter: John Cabs
>            Priority: Minor
>
> I installed cloudstack 4.1 from scratch with fresh Ubuntu OS. after the installation,
I hit this issue:
> 1. first time to login to the UI but it pops-up with "invalid username and password"
> 2. restart the server, went to the UI and again it shows the same error
> Alternative Solution:
> I went to the logs /var/log/cloudstack/management/management-server.log wait for the
"Admin user enabled" to show and then I tried to login and it was successful.
> 2013-08-12 00:37:05,843 INFO  [cloud.server.ManagementServerImpl] (Timer-1:null) Startup
CloudStack management server...
> 2013-08-12 00:37:06,012 INFO  [cloud.server.ManagementServerImpl] (Timer-1:null) Admin
user enabled
> Is there a way to lessen the waiting time?

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

Mime
View raw message