cloudstack-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Sowmya Krishnan (JIRA)" <j...@apache.org>
Subject [jira] [Created] (CLOUDSTACK-4219) [UI][Autoscale] Enable/disable in autoscale configuration breaks due to Apply throwing erro
Date Fri, 09 Aug 2013 18:30:47 GMT
Sowmya Krishnan created CLOUDSTACK-4219:
-------------------------------------------

             Summary: [UI][Autoscale] Enable/disable in autoscale configuration breaks due
to Apply throwing erro
                 Key: CLOUDSTACK-4219
                 URL: https://issues.apache.org/jira/browse/CLOUDSTACK-4219
             Project: CloudStack
          Issue Type: Bug
      Security Level: Public (Anyone can view this level - this is the default.)
          Components: UI
    Affects Versions: 4.2.0
         Environment: 4.2 Branch, NS as external LB device
            Reporter: Sowmya Krishnan
            Priority: Critical
             Fix For: 4.2.0


For updating any Autoscale config, we need to first disable AutoscaleVMgroup and then make
the changes and enable the VMgroup again.

Currently this is working fine through API

>From UI, the same is broken since after disabling Autoscale config, updation doesn't work:
Clicking on Apply throws the following error:
(Firebug log):

TypeError: formData is undefined
http://XXXX:8080/client/scripts/ui-custom/autoscaler.js?t=1376068487788
Line 361

After enabling back autoscale the updated configuration is not applied.

Steps:

Network-> IP Addresses -> Load Balancing - View All -> Autoscale -> Configure

Disable autoscale
Update any of the config





--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

Mime
View raw message