cloudstack-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "ASF subversion and git services (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (CLOUDSTACK-2882) [Automation] [KVM]Test case "test_vm_life_cycle.TestVMLifeCycle.test_10_attachAndDetach_iso" failing due to wrong mount point
Date Sat, 27 Jul 2013 16:23:49 GMT

    [ https://issues.apache.org/jira/browse/CLOUDSTACK-2882?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13721672#comment-13721672
] 

ASF subversion and git services commented on CLOUDSTACK-2882:
-------------------------------------------------------------

Commit 40b59d7e2acfb88d65d9374e9723b7fe38eabf3c in branch refs/heads/master from [~tsp]
[ https://git-wip-us.apache.org/repos/asf?p=cloudstack.git;h=40b59d7 ]

CLOUDSTACK-2882: We are mounting an ISO not a volume

So fdisk -l doesn't list the mounted iso. Instead use showmount -e to
find the mounted device.

Signed-off-by: Prasanna Santhanam <tsp@apache.org>
(cherry picked from commit 93f79e1a158cb1f69915a4036f5c1840a38c5e53)

                
> [Automation] [KVM]Test case "test_vm_life_cycle.TestVMLifeCycle.test_10_attachAndDetach_iso"
failing due to wrong mount point 
> ------------------------------------------------------------------------------------------------------------------------------
>
>                 Key: CLOUDSTACK-2882
>                 URL: https://issues.apache.org/jira/browse/CLOUDSTACK-2882
>             Project: CloudStack
>          Issue Type: Bug
>      Security Level: Public(Anyone can view this level - this is the default.) 
>          Components: Automation
>    Affects Versions: 4.2.0
>         Environment: Automation - BVT 
>            Reporter: Rayees Namathponnan
>            Assignee: Prasanna Santhanam
>            Priority: Blocker
>             Fix For: 4.2.0
>
>
> Test case "test_vm_life_cycle.TestVMLifeCycle.test_10_attachAndDetach_iso" failing due
to wrong mount point in KVM
> Test case failing with below error
> paramiko.transport: INFO: Secsh channel 3 opened.
> paramiko.transport: DEBUG: [chan 3] Sesch channel 3 request ok
> sshClient: DEBUG: {Cmd: mount -rt iso9660 /dev/xvdd /mnt/tmp via Host: 10.208.10.22}
{returns: ['mount: special device /dev/xvdd does not exist']}
> http://jenkins.cloudstack.org/view/cloudstack-qa/job/test-smoke-matrix/389/suite=test_vm_life_cycle/testReport/integration.smoke.test_vm_life_cycle/TestVMLifeCycle/test_10_attachAndDetach_iso/

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

Mime
View raw message