cloudstack-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Thomas O'Dowd (JIRA)" <>
Subject [jira] [Commented] (CLOUDSTACK-3220) Object_Store_Refactor - No Download Template link when saved to AWS
Date Fri, 28 Jun 2013 08:03:19 GMT


Thomas O'Dowd commented on CLOUDSTACK-3220:

Hmmm. Just tried again with Cloudian and this time I do not see the download link either.
This was working before. Hmmm.
> Object_Store_Refactor - No Download Template link when saved to AWS
> -------------------------------------------------------------------
>                 Key: CLOUDSTACK-3220
>                 URL:
>             Project: CloudStack
>          Issue Type: Bug
>      Security Level: Public(Anyone can view this level - this is the default.) 
>    Affects Versions: 4.2.0
>         Environment: chrome on linux
> devcloud
> Cloudian and Amazon S3 object stores
>            Reporter: Thomas O'Dowd
>         Attachments: NoDownloadTemplateLink.png
> 1. Remove NFS secondary storage
> 2. Add Amazon S3 secondary storage
> 3. Upload a template
> 4. Verify template is in the S3 bucket (using external tool - s3cmd or other)
> 5. Navigate to the template in the GUI.
> 6. hover over the quickview
> At step 6, I expect a button to download the template and a button to delete the template.
I can only see the delete button though. There is no log output to suggest why or what might
be different.
> However, when I use the Cloudian S3 object store in step 2 instead of AWS, the same gui
offers me a download template button.
> I've tried this a few times with Amazon storage with the same results. I'm going to delete
my database now and try again with Cloudian just to verify that I'm not seeing things.

This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see:

View raw message