cloudstack-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Tanasak Janpan (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (CLOUDSTACK-3061) listHosts API doesn't has cpuused
Date Wed, 19 Jun 2013 06:35:19 GMT

     [ https://issues.apache.org/jira/browse/CLOUDSTACK-3061?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Tanasak Janpan updated CLOUDSTACK-3061:
---------------------------------------

    Issue Type: Bug  (was: Test)
    
> listHosts API doesn't has cpuused
> ---------------------------------
>
>                 Key: CLOUDSTACK-3061
>                 URL: https://issues.apache.org/jira/browse/CLOUDSTACK-3061
>             Project: CloudStack
>          Issue Type: Bug
>      Security Level: Public(Anyone can view this level - this is the default.) 
>          Components: API, KVM, Management Server
>    Affects Versions: 4.0.2
>         Environment: Ubuntu 13.04
>            Reporter: Tanasak Janpan
>             Fix For: 4.0.2
>
>
> I looked on the Management server http://localhost:8080/client I found that Host's CPU
Utilized is blank, and when I called an listHosts API as following, there is no "cpuused"
> {"id":"278aec06-cb72-453d-8e2e-c3dc84ea87f8","name":"khonmek-10","state":"Up","disconnected":"2013-06-19T11:37:47+0900","type":"Routing","ipaddress":"192.168.20.10","zoneid":"b57f6c55-32b3-4b34-bdc5-dfb619a5a427","zonename":"bzone","podid":"1c2bf974-c5eb-4a09-973a-cd2f388dd20c","podname":"bpod","version":"4.0.2.20130501180711","hypervisor":"KVM","cpunumber":8,"cpuspeed":3326,"cpuallocated":"3.76%","cpuwithoverprovisioning":"26608.0","memorytotal":50634014720,"memoryallocated":1610612736,"capabilities":"hvm,snapshot","lastpinged":"1970-01-16T21:04:33+0900","managementserverid":133832192856,"clusterid":"cd2950ce-472e-41e6-8d7e-4880e6c87f04","clustername":"bcluster","clustertype":"CloudManaged","islocalstorageactive":false,"created":"2013-06-07T11:57:22+0900","events":"HostDown;
Remove; ManagementServerDown; ShutdownRequested; AgentConnected; PingTimeout; Ping; StartAgentRebalance;
AgentDisconnected","hosttags":"undefined","suitableformigration":false,"resourcestate":"Enabled","hahost":false}
> How can I fix it? 
> Thank you everyone

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

Mime
View raw message