cloudstack-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Min Chen (JIRA)" <j...@apache.org>
Subject [jira] [Resolved] (CLOUDSTACK-3001) [Object_Store_Refactor]Adding s3 before creating a zone is copying xen and kvm system templates to S3 after zone creation
Date Fri, 14 Jun 2013 23:06:20 GMT

     [ https://issues.apache.org/jira/browse/CLOUDSTACK-3001?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Min Chen resolved CLOUDSTACK-3001.
----------------------------------

    Resolution: Not A Problem
    
> [Object_Store_Refactor]Adding s3 before creating a zone is copying xen and kvm system
templates to S3 after zone creation
> -------------------------------------------------------------------------------------------------------------------------
>
>                 Key: CLOUDSTACK-3001
>                 URL: https://issues.apache.org/jira/browse/CLOUDSTACK-3001
>             Project: CloudStack
>          Issue Type: Bug
>      Security Level: Public(Anyone can view this level - this is the default.) 
>          Components: Management Server
>    Affects Versions: 4.2.0
>         Environment: Latest build from object store branch
>            Reporter: Sanjeev N
>             Fix For: 4.2.0
>
>
> Adding s3 before creating a zone is copying xen and kvm system templates to S3 after
zone creation
> Steps to Reproduce:
> =================
> 1.Install the latest build from object store branch and start the management server
> 2.In UI before adding zone , add secondary storage :
> Infrastructure menu => Secondary Storages => Add Secondary Storage dialog =>
uncheck "Create NFS Cache Storage": 
> 3.Now create a zone and at secondary storage addition in zone creation wizard choose
s3 as the secondary storage provider and provide s3 details and choose "Create NFS Cache Storage"
and provide the details 
> 4.Enable zone
> Observations:
> ============
> 1.Immediately after step2 KVM system template was downloaded to s3 bucket
> 2.After step3 xen system template was downloaded to S3 bucket.
> Expected Result:
> ==============
> Please let me know the expected behaviour after step3 since we are providing the same
S3 details twice, once at region level and once at zone level.
> Also adding S3 at region level is downloading kem template to S3. Is this the expected
behavior?

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

Mime
View raw message