cloudstack-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Prasanna Santhanam (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (CLOUDSTACK-2702) unable to install XenServer Support Package (CSP) on Xen cloud platform 1.6
Date Wed, 29 May 2013 11:35:19 GMT

    [ https://issues.apache.org/jira/browse/CLOUDSTACK-2702?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13669162#comment-13669162
] 

Prasanna Santhanam commented on CLOUDSTACK-2702:
------------------------------------------------

Sorry - Like I mentioned, CSP was never packaged for XCP. If there's
any discrepancy in the docs, please file a doc bug so we can correct
that.

When I have some time I can test out the right packages that will
allow enabling security groups with XCP hypervisors. 

Off the top of my head:
1. ipset, ebtables, iptables (-devel), ip6tables-devel will be required
2. the network backend on the hypervisors should be bridge not ovs

-- 
Prasanna.,



------------------------
Powered by BigRock.com


                
> unable to install XenServer Support Package (CSP) on Xen cloud platform 1.6
> ---------------------------------------------------------------------------
>
>                 Key: CLOUDSTACK-2702
>                 URL: https://issues.apache.org/jira/browse/CLOUDSTACK-2702
>             Project: CloudStack
>          Issue Type: Bug
>      Security Level: Public(Anyone can view this level - this is the default.) 
>          Components: Xen
>    Affects Versions: 4.1.0, 4.1.1
>         Environment: Xen Cloud Platform 1.6
>            Reporter: Dean Kamali
>              Labels: xen, xenserver
>
> To enable security groups, elastic load balancing, and elastic IP on XenServer, We need
to install CloudStack XenServer Support Package (CSP). After installing Xen cloud platform
Server. 
> I'm getting an error, when I try to install the package. 
>  xe-install-supplemental-pack xenserver-cloud-supp.iso
> Error repository is not compatible with the installed product (xenserver expected), Do
you want to continue? (Y/N)? 
> When I answer with Y
> FATAL: missing dependency xs:main 

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

Mime
View raw message