cloudstack-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Chip Childers (JIRA)" <j...@apache.org>
Subject [jira] [Resolved] (CLOUDSTACK-2207) Upgrade from 2.2.14 to 4.1.0 failed due to system VM not present
Date Thu, 02 May 2013 17:34:15 GMT

     [ https://issues.apache.org/jira/browse/CLOUDSTACK-2207?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Chip Childers resolved CLOUDSTACK-2207.
---------------------------------------

    Resolution: Duplicate

I believe this is now fixed in 4.1.  This is actually a duplicate of CLOUDSTACK-2303.
                
> Upgrade from 2.2.14 to 4.1.0 failed due to system VM not present
> ----------------------------------------------------------------
>
>                 Key: CLOUDSTACK-2207
>                 URL: https://issues.apache.org/jira/browse/CLOUDSTACK-2207
>             Project: CloudStack
>          Issue Type: Bug
>      Security Level: Public(Anyone can view this level - this is the default.) 
>          Components: Doc
>    Affects Versions: 4.1.0
>            Reporter: Nicolas Lamirault
>            Assignee: Chip Childers
>            Priority: Critical
>             Fix For: 4.1.0
>
>
> We're trying to upgrade from 2.2.14 to 4.1.0.
> DatabaseUpgradeChecker failed :
> 2013-04-26 12:11:45,205 ERROR [utils.component.ComponentContext] (Timer-1:null) System
integrity check failed. Refuse to startup
> com.cloud.utils.exception.CloudRuntimeException: 3.0.0 VMware SystemVm template not found.
Cannot upgrade system Vms
>         at com.cloud.upgrade.dao.Upgrade2214to30.updateSystemVms(Upgrade2214to30.java:713)
>         at com.cloud.upgrade.dao.Upgrade2214to30.performDataMigration(Upgrade2214to30.java:82)
>         at com.cloud.upgrade.DatabaseUpgradeChecker.upgrade(DatabaseUpgradeChecker.java:258)
>         at com.cloud.upgrade.DatabaseUpgradeChecker.check(DatabaseUpgradeChecker.java:379)
>         at com.cloud.utils.component.ComponentContext.initComponentsLifeCycle(ComponentContext.java:91)
>         at com.cloud.servlet.CloudStartupServlet$1.run(CloudStartupServlet.java:50)
>         at java.util.TimerThread.mainLoop(Timer.java:512)
>         at java.util.TimerThread.run(Timer.java:462)
> According to the documentation, there is no VMware SystemVm 3.0.0 to install.

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

Mime
View raw message