cloudstack-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "shweta agarwal (JIRA)" <j...@apache.org>
Subject [jira] [Closed] (CLOUDSTACK-2083) router never comes to running state when addNicToVirtualMachine api is called with network id which is only allocated
Date Fri, 19 Apr 2013 11:23:15 GMT

     [ https://issues.apache.org/jira/browse/CLOUDSTACK-2083?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

shweta agarwal closed CLOUDSTACK-2083.
--------------------------------------


Verified on build CloudStack-non-OSS-MASTER-232-rhel6.3.tar.gz  Passed
                
> router never comes to running state when addNicToVirtualMachine api is called with network
id which is only allocated
> ---------------------------------------------------------------------------------------------------------------------
>
>                 Key: CLOUDSTACK-2083
>                 URL: https://issues.apache.org/jira/browse/CLOUDSTACK-2083
>             Project: CloudStack
>          Issue Type: Bug
>      Security Level: Public(Anyone can view this level - this is the default.) 
>          Components: Network Controller
>    Affects Versions: 4.2.0
>         Environment: build: CloudStack-non-OSS-MASTER-219-rhel6.3.tar.gz 
>            Reporter: shweta agarwal
>            Assignee: Mice Xia
>             Fix For: 4.2.0
>
>
> Repro steps:
> 1. Create a VM
> 2. Create a network
> 3. Add just created network to the VM  created in step 1
> Bug:
> Router for the network in step 2 never comes to running state .
> Expected result:
> Router should come to running state and NIC should be added properly.

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

Mime
View raw message