cloudstack-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Min Chen (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (CLOUDSTACK-715) Make VmWare plugin a non-oss component
Date Tue, 02 Apr 2013 18:49:16 GMT

    [ https://issues.apache.org/jira/browse/CLOUDSTACK-715?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13620125#comment-13620125
] 

Min Chen commented on CLOUDSTACK-715:
-------------------------------------

Based on ML discussion, other contributors in the community are willing to take this task
to convert to use VI JAVA, so make this bug unassigned so that others can pick it up.
                
> Make VmWare plugin a non-oss component
> --------------------------------------
>
>                 Key: CLOUDSTACK-715
>                 URL: https://issues.apache.org/jira/browse/CLOUDSTACK-715
>             Project: CloudStack
>          Issue Type: Improvement
>      Security Level: Public(Anyone can view this level - this is the default.) 
>          Components: Hypervisor Controller
>    Affects Versions: 4.0.0
>            Reporter: Alex Huang
>
> The VmWare component is using a client stub library from vmware and the client stub library
is not licensed appropriately.  That's my understanding of why vmware component is not in
the apache release.  We should just go against the wsdl that vmware releases.  This is a bug
to track against that effort.  If my understanding is not right, please update this bug.
> I assigned it to Kelven for this comments.

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

Mime
View raw message