cloudstack-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Marcus Sorensen (JIRA)" <j...@apache.org>
Subject [jira] [Created] (CLOUDSTACK-1676) basic zone security groups enabled with 'DefaultSharedNetworkOffering'
Date Thu, 14 Mar 2013 04:20:12 GMT
Marcus Sorensen created CLOUDSTACK-1676:
-------------------------------------------

             Summary: basic zone security groups enabled with 'DefaultSharedNetworkOffering'
                 Key: CLOUDSTACK-1676
                 URL: https://issues.apache.org/jira/browse/CLOUDSTACK-1676
             Project: CloudStack
          Issue Type: Bug
      Security Level: Public (Anyone can view this level - this is the default.)
          Components: Hypervisor Controller
    Affects Versions: 4.1.0
         Environment: KVM Hosts
            Reporter: Marcus Sorensen
            Priority: Blocker
             Fix For: 4.1.0


I deployed a basic zone with a management bridge and a guest bridge, selecting 'DefaultSharedNetworkOffering'
as the network offering.

I launched an instance

I could not ssh into instance, but instance could ping gateway, google, etc.

I ran 'ebtables -t nat -L' and saw that there were rules for this instance.

I ran 'ebtables -t nat -F i-2-3-VM-in', and could now SSH into server.

It was as though firewall/security groups were enabled, but without any way to edit.

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

Mime
View raw message