cloudstack-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "ASF subversion and git services (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (CLOUDSTACK-1630) 4.0.x cloud-aws-api not properly obsoleted.
Date Tue, 12 Mar 2013 00:43:12 GMT

    [ https://issues.apache.org/jira/browse/CLOUDSTACK-1630?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13599535#comment-13599535
] 

ASF subversion and git services commented on CLOUDSTACK-1630:
-------------------------------------------------------------

Commit b65868d3ae14943d1cccf281c79338a46a6ebf9f in branch refs/heads/4.1 from [~ke4qqq]
[ https://git-wip-us.apache.org/repos/asf?p=incubator-cloudstack.git;h=b65868d ]

CLOUDSTACK-1630 - awsapi package not obsoleted, which blocked upgrades

                
> 4.0.x cloud-aws-api not properly obsoleted. 
> --------------------------------------------
>
>                 Key: CLOUDSTACK-1630
>                 URL: https://issues.apache.org/jira/browse/CLOUDSTACK-1630
>             Project: CloudStack
>          Issue Type: Bug
>      Security Level: Public(Anyone can view this level - this is the default.) 
>          Components: Packaging
>    Affects Versions: 4.1.0
>            Reporter: David Nalley
>            Priority: Blocker
>             Fix For: 4.1.0
>
>
> Setting up Update Process
> Resolving Dependencies
> --> Running transaction check
> ---> Package cloud-client.x86_64 0:4.0.1-1.el6 will be obsoleted
> ---> Package cloud-client-ui.x86_64 0:4.0.1-1.el6 will be obsoleted
> ---> Package cloud-server.x86_64 0:4.0.1-1.el6 will be obsoleted
> --> Processing Dependency: cloud-server = 4.0.1 for package: cloud-setup-4.0.1-1.el6.x86_64
> ---> Package cloudstack-management.x86_64 0:4.1.0-SNAPSHOT.el6 will be obsoleting
> --> Running transaction check
> ---> Package cloud-core.x86_64 0:4.0.1-1.el6 will be obsoleted
> ---> Package cloud-deps.x86_64 0:4.0.1-1.el6 will be obsoleted
> --> Processing Dependency: cloud-deps = 4.0.1 for package: cloud-aws-api-4.0.1-1.el6.x86_64
> ---> Package cloud-python.x86_64 0:4.0.1-1.el6 will be obsoleted
> ---> Package cloud-scripts.x86_64 0:4.0.1-1.el6 will be obsoleted
> ---> Package cloud-setup.x86_64 0:4.0.1-1.el6 will be obsoleted
> ---> Package cloud-utils.x86_64 0:4.0.1-1.el6 will be obsoleted
> ---> Package cloudstack-common.x86_64 0:4.1.0-SNAPSHOT.el6 will be obsoleting
> --> Finished Dependency Resolution
> Error: Package: cloud-aws-api-4.0.1-1.el6.x86_64 (@apache-cloudstack)
>            Requires: cloud-deps = 4.0.1
>            Removing: cloud-deps-4.0.1-1.el6.x86_64 (@apache-cloudstack)
>                cloud-deps = 4.0.1-1.el6
>            Obsoleted By: cloudstack-common-4.1.0-SNAPSHOT.el6.x86_64 (apache-cloudstack)
>                Not found
>  You could try using --skip-broken to work around the problem
>  You could try running: rpm -Va --nofiles --nodigest

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

Mime
View raw message