cloudstack-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Marcus Sorensen (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (CLOUDSTACK-1267) KVM's cloudstack-agent service doesn't log (log4j)
Date Tue, 12 Mar 2013 01:25:13 GMT

    [ https://issues.apache.org/jira/browse/CLOUDSTACK-1267?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13599560#comment-13599560
] 

Marcus Sorensen commented on CLOUDSTACK-1267:
---------------------------------------------

I deploy from scratch several times a week. Thanks for looking into it.


                
> KVM's cloudstack-agent service doesn't log (log4j)
> --------------------------------------------------
>
>                 Key: CLOUDSTACK-1267
>                 URL: https://issues.apache.org/jira/browse/CLOUDSTACK-1267
>             Project: CloudStack
>          Issue Type: Bug
>      Security Level: Public(Anyone can view this level - this is the default.) 
>          Components: KVM
>    Affects Versions: 4.1.0
>         Environment: KVM centos 6.3
>            Reporter: Marcus Sorensen
>            Assignee: Kelven Yang
>            Priority: Blocker
>             Fix For: 4.1.0
>
>
> cloudstack-agent jsvc service doesn't log anymore. If I move /etc/cloudstack/agent/log4j-cloud.xml
to /etc/cloudstack/agent/log4j.xml it works.  Obviously, I have no logs to show, but if I
run jsvc manually in debug I see:
> log4j:WARN No appenders could be found for logger (org.apache.commons.httpclient.params.DefaultHttpParams).
> log4j:WARN Please initialize the log4j system properly.
> log4j:WARN See http://logging.apache.org/log4j/1.2/faq.html#noconfig for more info

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

Mime
View raw message