cloudstack-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Siddhartha Kattoju <skatt...@cloudops.com>
Subject Re: Incorrect packages being maintained at download.cloudstack.org
Date Mon, 12 Aug 2019 19:38:28 GMT
Hi Gabriel,


Specifically there is a reference to patchviasocket.py
<https://github.com/apache/cloudstack/blob/4.10/scripts/vm/hypervisor/kvm/patchviasocket.py>
which
was removed in 4.11 The cloudstack common package
cloudstack-common-4.12.0.0-1.el7.centos.x86_64.rpm
<http://download.cloudstack.org/centos7/4.12/cloudstack-common-4.12.0.0-1.el7.centos.x86_64.rpm>
 is definitely problematic but its likely that they are all being built
from the wrong branch or tag.


Best Regards,


Sid


On Mon, Aug 12, 2019 at 3:17 PM Gabriel Beims Bräscher <gabrascher@gmail.com>
wrote:

> Hello Syed,
>
> What files are you referring to?
>
> Thanks,
> Gabriel.
>
> Em seg, 12 de ago de 2019 às 14:19, Syed Mushtaq <syed1.mushtaq@gmail.com>
> escreveu:
>
> > Hi All,
> >
> > We have found that the RPMs for 4.12.0.0 on
> > http://download.cloudstack.org/
> > are incorrect. For example the package "cloudstack-common" has files that
> > are not present in the 4.12 branch. Does anyone knows who maintains them?
> > We need to fix that as it is the official URL for installation.
> >
> > Thanks,
> > -Syed
> >
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message