cloudstack-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Vladimir Melnik <v.mel...@uplink.ua>
Subject Re: Reg : qemu-kvm upgrade in KVM hypervisor agent
Date Mon, 15 Jul 2019 08:59:38 GMT
I don't remember (I tried it about a half-year ago), but it was
something regarding impossibility of touching a qcow2-file that is being
opened by another process. :-(

On Mon, Jul 15, 2019 at 10:25:19AM +0200, Wei ZHOU wrote:
> Hi Vladimir,
> 
> What's the error message ?
> 
> You should be able to create a vm snapshot, then create volume snapshot
> from vmsnapshot.
> 
> -Wei
> 
> Vladimir Melnik <v.melnik@uplink.ua> 于2019年7月15日周一 上午9:44写道:
> 
> > Hello,
> >
> > I tried to use qemu-kvm-ev with ACS 4.11.2 and have found out that it makes
> > impossible to take a snapshot of a running instance's volume. :-(
> >
> > On Thu, Jun 13, 2019 at 07:16:24AM +0000, Pavan Kumar Aravapalli wrote:
> > > Hello,
> > > As part of KVM upgrade it's found that default package 'qemu-kvm' [
> > which comes with  OS distro]  does not support machine chipset type 'q35'.
> > And this support can be leveraged by installing 'qemu-kvm-ev'  which is
> > from centos-release-qemu-ev repo.
> > > I saw some some old mail threads  saying that they have integrated
> > qemu-kvm-ev, but still in agent bundle rpm requirements [
> > https://github.com/apache/cloudstack/blob/master/packaging/centos7/cloud.spec]
> > I found old 'qemu-kvm' only.
> > > Can we leverage this package qemu-kvm-ev in agent rpm bundle?. Has
> > anyone faced any issues in Cloud Stack after upgrading the package.
> >

Mime
View raw message