cloudstack-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Vladimir Melnik <v.mel...@uplink.ua>
Subject Re: Trying to build the EL6 packages, getting the EL7 ones
Date Fri, 31 May 2019 13:48:27 GMT
Thank you, it has helped me very much!

On Thu, Apr 25, 2019 at 01:59:29PM +0200, Andrija Panic wrote:
> Correct - yes.
> 
> Best,
> 
> On Thu, 25 Apr 2019 at 13:45, Vladimir Melnik <v.melnik@uplink.ua> wrote:
> 
> > Thank you Andrija! I've pulled the image, started /bin/bash in this
> > contaner, is it an environment to build ACS for EL6, right?
> >
> > On Wed, Apr 24, 2019 at 05:31:21PM +0000, Andrija Panic wrote:
> > > Hi Vladimir,
> > >
> > > You have to use CentOS 6 host or do some magic with Docker on whatever
> > host: https://hub.docker.com/r/bhaisaab/centos6-cloudstack-slave
> > >
> > > Best,
> > > Andrija
> > >
> > >
> > > andrija.panic@shapeblue.com
> > > www.shapeblue.com
> > > Amadeus House, Floral Street, London  WC2E 9DPUK
> > > @shapeblue
> > >
> > >
> > >
> > >
> > > -----Original Message-----
> > > From: Vladimir Melnik <v.melnik@uplink.ua>
> > > Sent: 24 April 2019 08:34
> > > To: dev@cloudstack.apache.org
> > > Subject: Trying to build the EL6 packages, getting the EL7 ones
> > >
> > > Hello,
> > >
> > > I asked this question in users@, but didn't get any ideas, so I'll be
> > hoping that dev@ could help.
> > >
> > > I'm trying to build the CentOS6-compatible packages (using this
> > document:
> > http://docs.cloudstack.apache.org/en/latest/installguide/building_from_source.html#building-rpms-from-source),
> > running `./package.sh -d centos63`, but the files I get have the "el7"
> > suffix in their names:
> > >       cloudstack-agent-4.11.2.0-1.el7.centos.x86_64.rpm
> > >       cloudstack-baremetal-agent-4.11.2.0-1.el7.centos.x86_64.rpm
> > >       cloudstack-cli-4.11.2.0-1.el7.centos.x86_64.rpm
> > >       cloudstack-common-4.11.2.0-1.el7.centos.x86_64.rpm
> > >       cloudstack-integration-tests-4.11.2.0-1.el7.centos.x86_64.rpm
> > >       cloudstack-management-4.11.2.0-1.el7.centos.x86_64.rpm
> > >       cloudstack-marvin-4.11.2.0-1.el7.centos.x86_64.rpm
> > >       cloudstack-usage-4.11.2.0-1.el7.centos.x86_64.rpm
> > >
> > > Am I doing it wrong?
> > >
> > > Thanks in advance for the clue!
> > >
> > > --
> > > V.Melnik
> >
> > --
> > V.Melnik
> >
> 
> 
> -- 
> 
> Andrija Panić

-- 
V.Melnik

Mime
View raw message