cloudstack-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Paul Angus <paul.an...@shapeblue.com>
Subject RE: Guid is not updated for cluster with specified cluster id; need to wait for hosts in this cluster to come up
Date Mon, 15 Jan 2018 17:27:38 GMT
What hypervisor is and version is that Lucian?

I'm seeing some weird (similar) stuff with ubuntu 16.04, but it doesn't seem to like 4.10
either, so I thought it was something I was doing wrong.


Kind regards,

Paul Angus

paul.angus@shapeblue.comĀ 
www.shapeblue.com
53 Chandos Place, Covent Garden, London  WC2N 4HSUK
@shapeblue
  
 


-----Original Message-----
From: Nux! [mailto:nux@li.nux.ro] 
Sent: 15 January 2018 17:12
To: dev <dev@cloudstack.apache.org>
Subject: [4.11] Guid is not updated for cluster with specified cluster id; need to wait for
hosts in this cluster to come up

Hello,

Just installed 4.11 RC1 and following some tests with a single HV I tried adding another,
but only to get the error in the subject.
http://img.nux.ro/R7x-Selection_314.png

More logs here http://tmp.nux.ro/s3J-guid-cluster-err.txt

The management server does not even attempt to contact that HV (verified with tcpdump).
This host has not been added before, it's brand new.

I did play around with the HA settings (turned it on and off, both at cluster and host level
- it's off now), in case it's relevant.

Any ideas?

Regards,
Lucian


--
Sent from the Delta quadrant using Borg technology!

Nux!
www.nux.ro
Mime
View raw message