cloudstack-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Pierre-Luc Dion <pdion...@apache.org>
Subject [DISCUSS] drop support for CentOS6 with 4.10
Date Sun, 09 Jul 2017 12:46:27 GMT
Since 4.10 require JDK8, should we drop support for CentOS 6 as OS for
management-server and usage ?

all the Upgrade path tests I've made was by creating new management server
on CentOS 7 that have updated tomcat and openJDK 8.  our packages (RPMs)
install well on centos7 and I'm not away somebody test them on centos6.

Should we call a vote on this?  I'm writing the upgrade part of the release
notes and I would focus on centos7 only. we should also update our Quick
Install Guide...


Thanks,

PL

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message