cloudstack-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ron Wheeler <rwhee...@artifact-software.com>
Subject Re: [DISCUSS] drop support for CentOS6 with 4.10
Date Sun, 09 Jul 2017 14:11:16 GMT
CentOS 6 <http://wiki.centos.org/FAQ/CentOS6>

	

CentOS-6 updates until November 30, 2020

CentOS 7 <http://wiki.centos.org/FAQ/CentOS7>

	

CentOS-7 updates until June 30, 2024

End of support dates from 
https://wiki.centos.org/FAQ/General#head-fe8a0be91ee3e7dea812e8694491e1dde5b75e6d

Is there any reason why anyone would still be installing CentoOS6 on a 
new installation?
I have not had any trouble running anything on CentoOS 7  that ran on 
CentOS 6.

Is there any reason why someone would want to upgrade Cloudstack on a 
Centos6 installation where upgrading to Centos 7 would be a problem.

It would certainly simplify documentation/instructions if one does not 
have to sort through /etc/init.d... and systemctl ... at every step that 
involves system functions.

Ron


On 09/07/2017 8:46 AM, Pierre-Luc Dion wrote:
> Since 4.10 require JDK8, should we drop support for CentOS 6 as OS for
> management-server and usage ?
>
> all the Upgrade path tests I've made was by creating new management server
> on CentOS 7 that have updated tomcat and openJDK 8.  our packages (RPMs)
> install well on centos7 and I'm not away somebody test them on centos6.
>
> Should we call a vote on this?  I'm writing the upgrade part of the release
> notes and I would focus on centos7 only. we should also update our Quick
> Install Guide...
>
>
> Thanks,
>
> PL
>

-- 
Ron Wheeler
President
Artifact Software Inc
email: rwheeler@artifact-software.com
skype: ronaldmwheeler
phone: 866-970-2435, ext 102


Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message