cloudstack-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From sachin patil <sachin931...@gmail.com>
Subject Re: GSoC'17
Date Mon, 22 May 2017 14:16:53 GMT
cloudstack-common and cloudstack-agent are 4.9.2 . i'll check the other
components and let you know in some time

On Mon, May 22, 2017 at 7:45 PM, Syed Ahmed <sahmed@cloudops.com> wrote:

> What about other Cloudstack components are they 4.9 as well ?
>
> On Mon, May 22, 2017 at 10:14 AM sachin patil <sachin931350@gmail.com>
> wrote:
>
>> Hello Syed,
>>
>>
>>     According to the link you told me to enter in acs.list in source.d
>> folder. Cloudstack-agent 4.9.2 is installed.  I build CS management from
>> code 4.10.0.0 snapshot.
>>
>>
>> Regards,
>> sachin
>>
>>
>>
>> On Mon, May 22, 2017 at 7:29 PM, Syed Ahmed <sahmed@cloudops.com> wrote:
>>
>>> Hey Sachin,
>>>
>>> Can you post what versions of cloudstack-agent are installed? As others
>>> have mentioned, this seems to be an issue with the mismatch of version.
>>>
>>>
>>> dpkg -l | grep -i cloudstack
>>>
>>> Thanks,
>>> -Syed
>>>
>>> On Mon, May 22, 2017 at 4:16 AM, Wei ZHOU <ustcweizhou@gmail.com> wrote:
>>>
>>>> Yes, as Daan said, it seems be caused by unconsistent cloudstack agent
>>>> version between management server and kvm agent. could you please check
>>>> the
>>>> versions ?
>>>>
>>>>
>>>> -Wei
>>>>
>>>> 2017-05-22 8:52 GMT+02:00 Daan Hoogland <daan.hoogland@shapeblue.com>:
>>>>
>>>> > Sachin, this seems more a code version issue to me than an environment
>>>> > issue. SetHostParamsCommand is not recognised as a command. Could you
>>>> try
>>>> > this on 4.9 branch and see if you have the same issue?
>>>> >
>>>> > You also might want to look at the versions of gson. And if there is
>>>> a jar
>>>> > for that preinstalled on the hosts or mgmt server.
>>>> >
>>>> >
>>>> > daan.hoogland@shapeblue.com
>>>> > www.shapeblue.com
>>>> > 53 Chandos Place, Covent Garden, London  WC2N 4HSUK
>>>> > @shapeblue
>>>> >
>>>> >
>>>> >
>>>> > On 21/05/17 11:46, "sachin patil" <sachin931350@gmail.com> wrote:
>>>> >
>>>> >     My setup environment
>>>> >     ubunut 16.04 LTS
>>>> >     KVM host
>>>> >     NFS / mysql servers
>>>> >
>>>> >     On Sun, May 21, 2017 at 3:13 PM, sachin patil <
>>>> sachin931350@gmail.com>
>>>> >     wrote:
>>>> >
>>>> >     > Hello all,
>>>> >     >
>>>> >     >               I am a student from NITW recently selected for
>>>> gsoc
>>>> > '17. I
>>>> >     > am tyring to a get a new development environment setup.
>>>> >     >
>>>> >     >
>>>> >     > I follwed this guide to get my setup done
>>>> https://cwiki.apache.org/
>>>> >     > confluence/display/CLOUDSTACK/Setting+up+CloudStack+Developm
>>>> >     > ent+Environment+on+Linux
>>>> >     >
>>>> >     > But I am facing some error in my cloudstack agent
>>>> >     > agent.log files is attached below for reference.
>>>> >     >
>>>> >     > My host is forever in a connecting state and that doesn't
>>>> change even
>>>> >     > after restarting management server or agent.
>>>> >     >
>>>> >     >
>>>> >     >
>>>> >     > how can i solve this issue?
>>>> >     >
>>>> >     > Thank you.
>>>> >     >
>>>> >     > Regards,
>>>> >     > Sachin Patil
>>>> >     >
>>>> >
>>>> >
>>>> >
>>>>
>>>
>>>
>>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message