cloudstack-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Haijiao <18602198...@163.com>
Subject Re:Re: [4.10] VPN disconnected while network changes taken
Date Wed, 12 Apr 2017 00:58:20 GMT
HI, Will
It's a Remote Access VPN that losing connection while new network configs introduced. 
Thanks !






在2017年04月12 02时26分, "Will Stevens"<wstevens@cloudops.com>写道:

Is this a Site-to-Site VPN connection or the Remote Access VPN that is
losing connection when new network configs are introduced?

Thanks,

*Will STEVENS*
Lead Developer

<https://goo.gl/NYZ8KK>

On Sat, Apr 8, 2017 at 12:49 AM, Haijiao <18602198181@163.com> wrote:

>
>
> Hi,
>
>
>
> We built and tested the ACS 4.10 from the latest master (Apr.7, 2017)
>
>
>
> Our environment is,
> - ACS: 4.10.0.0-SNAPSHOT
> - Management Server: Centos7.2 1151
> - Host: Centos7.2 1151
> - System VM: systemvm64template-master-4.10.0-kvm.qcow2.bz2
> - Network: Isolated Network
> - Network Offering: Offering for Isolated networks with Source Nat service
> enabled
>
>
> We can successfully setup VPN and it works as expected.  However,  once we
> take any network changes below, the VPN connnection will be immediately
> disconnected.
>
>
> - Update firewall rules (add/change)
> - Update port fowarding
> - Update LB
> - Add one more VPN account
>
>
> Is there some configuration we missed ?  Or it's due to the new VPN
> component (StrongSWAN) introcuced in 4.10 ?
>
>
> Thanks in advance !
>
>
>
>
>
>
Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message