cloudstack-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From swill <...@git.apache.org>
Subject [GitHub] cloudstack issue #1938: CLOUDSTACK-9780: Fixed the default JAVA_HOME value t...
Date Fri, 10 Feb 2017 19:49:06 GMT
Github user swill commented on the issue:

    https://github.com/apache/cloudstack/pull/1938
  
    So the short answer is that I ran into this issue when I upgraded and since `jenv` did
not correctly set the `JAVA_HOME` directory, I ran into this, so I don't have a deep understanding
for all the details.  I made this change in my environment and everything worked.  I understand
this is not a good answer, but that is what I have.
    
    I don't install to that path either, but for some reason it was populated in my environment.
 Can you do an `$ ll /usr/lib/jvm/` and post what you get?  I am curious what it would return.
 
    
    Here is the result from my CentOS 6.8 setup.
    
    ![image](https://cloud.githubusercontent.com/assets/13644/22841453/ae384516-ef9f-11e6-835a-60736d6a03dc.png)
    
    The way I see it right now, people WILL run into this issue.  This at least reduces the
number of people who have problems.  



---
If your project is set up for it, you can reply to this email and have your
reply appear on GitHub as well. If your project does not have this feature
enabled and wishes so, or if the feature is enabled but not working, please
contact infrastructure at infrastructure@apache.org or file a JIRA ticket
with INFRA.
---

Mime
View raw message