cloudstack-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From swill <...@git.apache.org>
Subject [GitHub] cloudstack issue #1888: CLOUDSTACK-9710: Switch to JRE1.8
Date Fri, 03 Feb 2017 16:17:44 GMT
Github user swill commented on the issue:

    https://github.com/apache/cloudstack/pull/1888
  
    @rhtyd I built the Java 8 version on a CentOS6 slave and I am trying to install it on
a CentOS 6.8 host and I am getting a similar issue.
    
    The details are here:  https://lists.apache.org/thread.html/d771df6a4ff07638362ab1343af69d6ab5d35a6cb4a9925b3077aa55@%3Cdev.cloudstack.apache.org%3E
    
    This seems to be related to this PR.  I have not been able to get a Java 8 version of
ACS to work yet.


---
If your project is set up for it, you can reply to this email and have your
reply appear on GitHub as well. If your project does not have this feature
enabled and wishes so, or if the feature is enabled but not working, please
contact infrastructure at infrastructure@apache.org or file a JIRA ticket
with INFRA.
---

Mime
View raw message