cloudstack-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Sean Lair <sl...@ippathways.com>
Subject Re: [GitHub] cloudstack issue #1966: CLOUDSTACK-9801: IPSec VPN does not work after vRout...
Date Fri, 24 Feb 2017 02:23:54 GMT
It is open against the 4.9 branch.

We are running 4.9.2.0, looks like it affects all 4.9.x.x

We haven't tested against 4.10 (strongswan) yet.  But it could be a problem and will be worth
testing.  If strongswan starts before cloudstack adds the nics to the VM it could have same
issue.
 

> On Feb 23, 2017, at 7:51 PM, swill <git@git.apache.org> wrote:
> 
> Github user swill commented on the issue:
> 
>    https://github.com/apache/cloudstack/pull/1966
> 
>    I can't see what branch this is opened against on my phone. What version of ACS is
this opened against and which version do you have a problem in. The reason I ask is because
#1741 was added in master to upgrade from openswan to strongswan. . Thx... 
> 
> 
> ---
> If your project is set up for it, you can reply to this email and have your
> reply appear on GitHub as well. If your project does not have this feature
> enabled and wishes so, or if the feature is enabled but not working, please
> contact infrastructure at infrastructure@apache.org or file a JIRA ticket
> with INFRA.
> ---

Mime
View raw message