cloudstack-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Erik Weber <terbol...@gmail.com>
Subject Re: [GitHub] cloudstack issue #1888: CLOUDSTACK-9710: Switch to JRE1.8
Date Tue, 10 Jan 2017 22:13:22 GMT
@milamberspace I don't agree. Ubuntu 14.04 isn't EOL for another two years,
rhel6 even longer.

But users should be given proper directions as to how they can update Java.

And we need to fix systemd/Ubuntu 16.04 support


Erik


tir. 10. jan. 2017 kl. 08.24 skrev milamberspace <git@git.apache.org>:

> Github user milamberspace commented on the issue:
>
>
>
>     https://github.com/apache/cloudstack/pull/1888
>
>
>
>     I'm not agree with this PR because it's break the support of Ubuntu
> 14.04 with the default JRE (java7) provide by Ubuntu and the support of
> Ubuntu 16.04 (java8) the is currently partial for the cloudstack-management.
>
>     If you don't know that you need to install a Java 8 via a PPA or
> manually, you cannot run CS 4.10 on Ubuntu 14.04...
>
>     I would not block the PR, but I think at least the installation guide
> must be update to mention theses points for Ubuntu 14 (need a PPA or manual
> installation of Java8) and 16 (no support for management)
>
>
>
>     (Or remove the Ubuntu support entirely?)
>
>
>
>
>
> ---
>
> If your project is set up for it, you can reply to this email and have your
>
> reply appear on GitHub as well. If your project does not have this feature
>
> enabled and wishes so, or if the feature is enabled but not working, please
>
> contact infrastructure at infrastructure@apache.org or file a JIRA ticket
>
> with INFRA.
>
> ---
>
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message