cloudstack-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From rhtyd <...@git.apache.org>
Subject [GitHub] cloudstack issue #1888: CLOUDSTACK-9710: Switch to JRE1.8
Date Fri, 06 Jan 2017 20:03:26 GMT
Github user rhtyd commented on the issue:

    https://github.com/apache/cloudstack/pull/1888
  
    @milamberspace yes Debian7 official main and backport repos don't have openjdk8 yet, even
the jessie main repos don't have openjdk8 pkg yet, only jessie-backports has it. For this
reason, I used zulu-8... I think zulu-8 can even be used by Ubuntu users as well, they are
certified openjdk8 builds from Azul, see http://www.azul.com/downloads/zulu
    
    The blockers for running mgmt server on Ubuntu16.04 are systemd and tomcat8/9 related
support, if we can solve the issue or moving away from Tomcat to embedded-Jetty (like we've
in developer mode) -- we can simplify packages for a lot of the distributions.


---
If your project is set up for it, you can reply to this email and have your
reply appear on GitHub as well. If your project does not have this feature
enabled and wishes so, or if the feature is enabled but not working, please
contact infrastructure at infrastructure@apache.org or file a JIRA ticket
with INFRA.
---

Mime
View raw message