cloudstack-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Wido den Hollander <w...@widodh.nl>
Subject Re: Does Apache CloudStack 4.9 support Ubuntu Precise?
Date Tue, 17 Jan 2017 19:01:10 GMT

> Op 17 januari 2017 om 4:43 schreef Gabriel Beims Bräscher <gabriel@autonomiccs.com.br>:
> 
> 
> Hello,
> 
> Does Apache CloudStack 4.9 support Ubuntu Precise?
> 
> I am asking it because the upgrade documentation [1] (Upgrade 
> Instruction from 4.6) points the CloudStack apt repository as "deb 
> http://cloudstack.apt-get.eu/ubuntu precise 4.9"; however, the latest 
> version available for Ubuntu Precise is 4.8 [2].
> 

The packages were not uploaded there by Jenkins, but afaik it will work on 12.04

4.10 will no longer work due to Java 8. I will copy the 4.9 packages to precise.

Wido

> I think that we should either update the documentation or add the 4.9 
> package repository for the Precise distribution.
> 

> A mail that already reported it before [3].
> 
> Cheers,
> Gabriel.
> 
> [1] 
> http://docs.cloudstack.apache.org/projects/cloudstack-release-notes/en/4.9.0/upgrade/upgrade-4.6.html
> [2] http://cloudstack.apt-get.eu/ubuntu/dists/precise/
> [3] https://www.mail-archive.com/users@cloudstack.apache.org/msg21175.html

Mime
View raw message