cloudstack-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From yvsubhash <...@git.apache.org>
Subject [GitHub] cloudstack pull request #1756: CLOUDSTACK-9585 UI doesn't give an option to ...
Date Wed, 09 Nov 2016 17:11:08 GMT
GitHub user yvsubhash opened a pull request:

    https://github.com/apache/cloudstack/pull/1756

    CLOUDSTACK-9585 UI doesn't give an option to select the xentools version

    UI doesn't give an option to select the xentools version while registering template for
any user other than ROOT admin. Templates registered by other users are marked as 'xenserver56'
and results in unsusable VMs due to the device_id:002 issue with windows if the template is
having xentools version higher than 6.1 .
    Repro Steps
    Select register template as any other user than ROOT domain admin and UI doesn't give
an option to select the xentools version.

You can merge this pull request into a Git repository by running:

    $ git pull https://github.com/yvsubhash/cloudstack CLOUDSTACK-9585

Alternatively you can review and apply these changes as the patch at:

    https://github.com/apache/cloudstack/pull/1756.patch

To close this pull request, make a commit to your master/trunk branch
with (at least) the following in the commit message:

    This closes #1756
    
----
commit f64c7cb5cfa75c2c1ca57d84177ad741817b1cc8
Author: subhash yedugundla <venkatasubhashnaidu.yedugundla@citrix.com>
Date:   2016-06-22T09:27:08Z

    CLOUDSTACK-9585 UI doesn't give an option to select the xentools version

----


---
If your project is set up for it, you can reply to this email and have your
reply appear on GitHub as well. If your project does not have this feature
enabled and wishes so, or if the feature is enabled but not working, please
contact infrastructure at infrastructure@apache.org or file a JIRA ticket
with INFRA.
---

Mime
View raw message