cloudstack-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From anil lakineni <anilkumar459.lakin...@gmail.com>
Subject Re: Cloud Platform Dashboard's System Capacity is not updated with newly added resources
Date Wed, 07 Sep 2016 09:45:47 GMT
Hi  All,

Guys, Can any one help me on this issue.
*Newly added resources are not updated in the Dashboard's System Capacity
but those new resources are updated in Infrastructure tab's Zone
Resources(Infrastructure --> Zone --> Resources)*

Thanks,
Anil.

On Sun, Sep 4, 2016 at 12:13 PM, anil lakineni <
anilkumar459.lakineni@gmail.com> wrote:

> Greetings All,
>
> Cloud Platform version is 4.5.0
> Existing Cloud Managed Hypervisor version is XenServer 6.2
> New Cloud Managed Hypervisor version is XenServer 6.5
>
> I have successfully added new cluster with Xen 6.5 into Cloud Platform but
> the Dashboard's System Capacity is not updated with new resources (Except
> CPU and Memory resources), but I'm seeing storage resources are updated
> with new values.
>
>
> Also, I can see the newly updated resources in Infrastructure tab's Zone
> Resources(Infrastructure --> Zone --> Resources), but i can't see these
> resources in the Dashboard tab.
>
> Please can anyone suggest me that what I have been missing here to get
> changes updated in Dashboard.
>
> *P.S:* I have restarted Cloud Management service but no luck and I'm able
> to deploy new VM's in the newly added cluster.
>
> Looking forward for your valuable suggestions.
>
> Thanks,
> Anil.
>
>
>
>
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message