cloudstack-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From marcaurele <...@git.apache.org>
Subject [GitHub] cloudstack pull request #1638: CLOUDSTACK-9456: Use Spring 4 and Java 8
Date Fri, 12 Aug 2016 13:16:07 GMT
Github user marcaurele commented on a diff in the pull request:

    https://github.com/apache/cloudstack/pull/1638#discussion_r74588212
  
    --- Diff: pom.xml ---
    @@ -92,22 +85,22 @@
         <cs.rampart.version>1.5.1</cs.rampart.version>
         <cs.axiom.version>1.2.8</cs.axiom.version>
         <cs.neethi.version>2.0.4</cs.neethi.version>
    -    <cs.servlet.version>2.5</cs.servlet.version>
    +    <cs.servlet.version>3.1.0</cs.servlet.version>
         <cs.jstl.version>1.2</cs.jstl.version>
         <cs.jstl-api.version>1.2.1</cs.jstl-api.version>
         <cs.selenium.server.version>1.0-20081010.060147</cs.selenium.server.version>
         <cs.vmware.api.version>6.0</cs.vmware.api.version>
    -    <org.springframework.version>3.2.16.RELEASE</org.springframework.version>
    +    <org.springframework.version>4.2.7.RELEASE</org.springframework.version>
    --- End diff --
    
    I'll have a look


---
If your project is set up for it, you can reply to this email and have your
reply appear on GitHub as well. If your project does not have this feature
enabled and wishes so, or if the feature is enabled but not working, please
contact infrastructure at infrastructure@apache.org or file a JIRA ticket
with INFRA.
---

Mime
View raw message