cloudstack-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Paul Angus <paul.an...@shapeblue.com>
Subject KVM Libvirt Versions
Date Mon, 20 Jun 2016 10:24:26 GMT
Hi All,

Our documentation states that the following are required:

  *   libvirt: 1.2.0 or higher
  *   Qemu/KVM: 2.0 or higher

CentOS6 does not include these versions
CentOS7 does only goes as high as QEMU 1.5

Only Ubuntu > 14.04 supports these versions.

Are there features in our implementation which require these versions of Libvirt and QEMU
or is this a documentation bug?




Kind regards,

Paul Angus


paul.angus@shapeblue.comĀ 
www.shapeblue.com
53 Chandos Place, Covent Garden, London  WC2N 4HSUK
@shapeblue
  
 

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message