cloudstack-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Cloud List <cloud-l...@sg.or.id>
Subject Re: Older Ceph packages for Ubuntu 12.04 (Precise Pangolin) to recompile libvirt with RBD support
Date Fri, 03 Jun 2016 10:11:51 GMT
Hi Wido,

Thanks for your reply.

On Fri, Jun 3, 2016 at 3:27 PM, Wido den Hollander <wido@widodh.nl> wrote:

>
> > Op 3 juni 2016 om 5:56 schreef Cloud List <cloud-list@sg.or.id>:
> >
> >
> > Dear all,
> >
> > I am trying to setup older version of CloudStack 4.2.0 on Ubuntu 12.04 to
> > use Ceph RBD as primary storage for our upgrade testing purposes. Two of
> > the steps involved were to add below repository to manually compile
> libvirt
> > to have RBD support, since the default libvirt on Ubuntu 12.04 doesn't
> have
> > RBD support by default, unlike on Ubuntu 14.04:
> >
>
> Why do you still want to use such old versions of software?
>
> I recommend that you use at least Ubuntu 14.04 and Ceph version Hammer
> (0.94).
>

The reason is because we are setting up a test / staging environment to
replicate the existing CloudStack 4.2.0 production setup that we have, so
that we can test upgrading from CloudStack 4.2.0 to 4.8.0 on the test
environment, before performing the same upgrade on the production
environment.

Looking forward to your reply, thank you.

Cheers.

-ip-

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message