cloudstack-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Will Stevens <wstev...@cloudops.com>
Subject Re: 4.9/master Testing Coordination
Date Fri, 17 Jun 2016 20:02:46 GMT
Syed is looking into a potential issue with Swift as secondary storage on
master.

ENA is looking into a potential problem when upgrading a VR which was
working in 4.8.0, but after an upgrade to 4.9.0 and restarting the network
there are only 2 nics instead of 3.  If they spin a new VR from scratch it
seems to work.  I need to follow up with them to see if they have an
updated status of their testing.

*Will STEVENS*
Lead Developer

*CloudOps* *| *Cloud Solutions Experts
420 rue Guy *|* Montreal *|* Quebec *|* H3J 1S6
w cloudops.com *|* tw @CloudOps_

On Fri, Jun 17, 2016 at 4:00 PM, Will Stevens <wstevens@cloudops.com> wrote:

> The following tests are running cleanly on KVM with Advanced networking
> and 2 hosts.
>
> echo "Running tests with required_hardware=true"
> nosetests --with-marvin --marvin-config=${marvinCfg} -s -a
> tags=advanced,required_hardware=true \
> smoke/test_password_server.py \
> smoke/test_vpc_redundant.py \
> smoke/test_routers_iptables_default_policy.py \
> smoke/test_routers_network_ops.py \
> smoke/test_vpc_router_nics.py \
> smoke/test_router_dhcphosts.py \
> smoke/test_loadbalance.py \
> smoke/test_internal_lb.py \
> smoke/test_ssvm.py \
> smoke/test_vpc_vpn.py \
> smoke/test_privategw_acl.py \
> smoke/test_network.py
>
> echo "Running tests with required_hardware=false"
> nosetests --with-marvin --marvin-config=${marvinCfg} -s -a
> tags=advanced,required_hardware=false \
> smoke/test_routers.py \
> smoke/test_network_acl.py \
> smoke/test_reset_vm_on_reboot.py \
> smoke/test_vm_life_cycle.py \
> smoke/test_service_offerings.py \
> smoke/test_network.py \
> component/test_vpc_offerings.py \
> component/test_vpc_routers.py
>
> I need to do some more manual testing...
>
> *Will STEVENS*
> Lead Developer
>
> *CloudOps* *| *Cloud Solutions Experts
> 420 rue Guy *|* Montreal *|* Quebec *|* H3J 1S6
> w cloudops.com *|* tw @CloudOps_
>
> On Fri, Jun 17, 2016 at 3:45 PM, Tutkowski, Mike <
> Mike.Tutkowski@netapp.com> wrote:
>
>> My testing has been performed using XenServer 6.5 and ESXi 5.5.
>>
>> I executed all of the tests in test/integration/plugins/solidfire.
>>
>> They all came back successful.
>> ________________________________________
>> From: John Burwell <john.burwell@shapeblue.com>
>> Sent: Friday, June 17, 2016 12:56 PM
>> To: dev@cloudstack.apache.org
>> Subject: 4.9/master Testing Coordination
>>
>> All,
>>
>> It is a bit lo-fi, but if you are testing master in preparation for the
>> 4.9 RC, could you please share information about the configurations you
>> testing (e.g. hypervisors, storage backends, network configurations, etc)?
>> Any test results could also be helpful.  The hope is to reduce duplication
>> of effort and understand how much of the system has been covered.
>>
>> Thanks,
>> -John
>> john.burwell@shapeblue.com
>> www.shapeblue.com
>> 53 Chandos Place, Covent Garden, London VA WC2N 4HSUK
>> @shapeblue
>>
>>
>>
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message