cloudstack-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From ymolinet <...@git.apache.org>
Subject [GitHub] cloudstack pull request: CLOUDSTACK-9040: Use Tomcat6 for Debian p...
Date Tue, 03 May 2016 19:11:22 GMT
Github user ymolinet commented on the pull request:

    https://github.com/apache/cloudstack/pull/1040#issuecomment-216634399
  
    I'm just trying to use with Tomcat7 ( cloudstack-setup-management --tomcat7)
    
    > 
    Starting to configure CloudStack Management Server:
    Configure Firewall ...        [OK]
    Configure CloudStack Management Server ...[Failed]
    Cannot find /etc/cloudstack/management/server7-nonssl.xml, https enable failed
    Try to restore your system:
    Restore Firewall ...          [OK]
    Restore CloudStack Management Server ...[OK]
    
    In addition, the /etc/init.d/cloudstack-management LSB Script refer only Tomcat6.
    
    Tomcat6 is depreaced under Debian and it seems that only this version is supported ???
I think it's very important to fix this.



---
If your project is set up for it, you can reply to this email and have your
reply appear on GitHub as well. If your project does not have this feature
enabled and wishes so, or if the feature is enabled but not working, please
contact infrastructure at infrastructure@apache.org or file a JIRA ticket
with INFRA.
---

Mime
View raw message