cloudstack-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Rajani Karuturi <raj...@apache.org>
Subject Re: Incorrect system vm templates for master build.
Date Thu, 28 Apr 2016 11:38:16 GMT
ah..makes sense. Thanks Erik. I will revert the config change.

~Rajani

On Thu, Apr 28, 2016 at 4:11 PM, Erik Weber <terbolous@gmail.com> wrote:

> AFAIK it hasn't been necessary to update the systemvm template yet, that is
> probably why it still shows as 4.6.0.
>
> --
> Erik
>
> On Thu, Apr 28, 2016 at 12:04 PM, Bharat Kumar <
> bharat.kumar@accelerite.com>
> wrote:
>
> > Hi All,
> >
> > looks like the systemvm templates are not getting built correctly in
> > http://jenkins.buildacloud.org/job/build-systemvm64-master.
> >
> > The build version is in correctly set to 4.6,  Im not sure but i think
> the
> > build version in
> > /etc/cloudstck-release is also getting wrongly set inside the template.
> >
> > Can any one please fix this. I do not have access to jenkins.
> >
> > Thanks,
> > Bharat.
> >
> >
> >
> >
> >
> >
> > DISCLAIMER
> > ==========
> > This e-mail may contain privileged and confidential information which is
> > the property of Accelerite, a Persistent Systems business. It is intended
> > only for the use of the individual or entity to which it is addressed. If
> > you are not the intended recipient, you are not authorized to read,
> retain,
> > copy, print, distribute or use this message. If you have received this
> > communication in error, please notify the sender and delete all copies of
> > this message. Accelerite, a Persistent Systems business does not accept
> any
> > liability for virus infected mails.
> >
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message