cloudstack-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From mvs babu <mvsbabu0...@outlook.com>
Subject Re: Unable Create/CleanUp Virual Router After upgraded to ACS 4.6.2
Date Fri, 29 Jan 2016 13:03:52 GMT
Sure, I will test with 4.7.1 and get back with status.

Simon, I din not get you on below, can you please elaborate it.



“The new method of pushing features into the virtual routers is to utilize the mounted ISO
for deployment”


Thank you,
Suneel Mallela

AxiomIO



From: Simon Weller
Sent: ‎Friday‎, ‎January‎ ‎29‎, ‎2016 ‎6‎:‎29‎ ‎PM
To: users@cloudstack.apache.org
Cc: dev@cloudstack.apache.org






Suneel,

The 4.6.x virtual routers work with 4.7+ now. The new method of pushing features into the
virtual routers is to utilize the mounted ISO for deployment.

Not having to upgrade the routers with every release saves a huge amount of time and also
simplifies deployment of new releases.

- Si


________________________________________
From: mvs babu <mvsbabu0308@outlook.com>
Sent: Friday, January 29, 2016 6:24 AM
To: users@cloudstack.apache.org
Cc: dev@cloudstack.apache.org
Subject: Re: Unable Create/CleanUp Virual Router After upgraded to ACS 4.6.2

Hi Remi,

Thanks for suggestion, sure we will test with 4.7. But, there is no System VM Template available
for 4.7.


Thank you,
Suneel Mallela

AxiomIO.



From: Remi Bergsma
Sent: ‎Friday‎, ‎January‎ ‎29‎, ‎2016 ‎5‎:‎45‎ ‎PM
To: users@cloudstack.apache.org
Cc: dev@cloudstack.apache.org





Hi Suneel,

If you want to upgrade, use 4.7.1 instead of 4.6.x as many bugs have been fixed. In another
thread we discussed a timeout setting you can bump to make it work, too.

Regards,
Remi




On 29/01/16 12:17, "mvs babu" <mvsbabu0308@outlook.com> wrote:

>Hi All,
>
>Getting same issue (http://picpaste.com/pics/VPC-rhH48Qao.1454066282.PNG) with below stable/latest
builds of System VM Template.
>
>
>
>http://jenkins.buildacloud.org/job/build-systemvm64-master/lastStableBuild/artifact/tools/appliance/dist/systemvm64template-master-4.6.0-xen.vhd.bz2
>
>http://jenkins.buildacloud.org/job/build-systemvm64-master/lastSuccessfulBuild/artifact/tools/appliance/dist/systemvm64template-master-4.6.0-xen.vhd.bz2
>
>Please help to resolve this issue ASAP, because we planning to upgrade our production
environment from 4.3.1.
>
>
>Thank you,
>Suneel Mallela
>
>
>
>
>
>From: mvs babu
>Sent: ‎Wednesday‎, ‎January‎ ‎27‎, ‎2016 ‎5‎:‎34‎ ‎PM
>To: users@cloudstack.apache.org
>Cc: dev@cloudstack.apache.org
>
>
>
>
>
>Hi,
>
>
>Thank you for response.
>
>
>Followed below documentation,
>http://docs.cloudstack.apache.org/projects/cloudstack-release-notes/en/4.6.0/upgrade/upgrade-4.3.html
>
>
>and templates are,
>http://cloudstack.apt-get.eu/systemvm/4.5/systemvm64template-4.5-xen.vhd.bz2
>http://cloudstack.apt-get.eu/systemvm/4.6/systemvm64template-4.6.0-xen.vhd.bz2
>
>
>
>
>
>
>Thank you,
>Suneel Mallela
>
>
>
>
>
>From: Harikrishna Patnala
>Sent: ‎Wednesday‎, ‎January‎ ‎27‎, ‎2016 ‎5‎:‎26‎ ‎PM
>To: users@cloudstack.apache.org
>Cc: dev@cloudstack.apache.org
>
>
>
>
>
>Hi,
>
>Latest system vm template has flask installed in it. Can you please let us which system
vm template you have used.
>
>Thanks,
>Harikrishna
>
>
>On 27-Jan-2016, at 4:17 pm, mvs babu <mvsbabu0308@outlook.com> wrote:
>
>> Sorry, it is not allowing to attach a screenshot. Please find below link.
>>
>>
>> http://picpaste.com/pics/VPC-rhH48Qao.1453891619.PNG
>>
>>
>>
>>
>>
>>
>> Thank you,
>> Suneel Mallela
>>
>>
>>
>>
>>
>> From: mvs babu
>> Sent: ‎Wednesday‎, ‎January‎ ‎27‎, ‎2016 ‎4‎:‎14‎ ‎PM
>> To: users@cloudstack.apache.org
>> Cc: dev@cloudstack.apache.org
>>
>>
>>
>>
>>
>> Please find attachment.
>>
>>
>>
>>
>>
>>
>> Thank you,
>> Suneel Mallela
>>
>>
>>
>>
>>
>> From: mvs babu
>> Sent: ‎Wednesday‎, ‎January‎ ‎27‎, ‎2016 ‎4‎:‎08‎ ‎PM
>> To: users@cloudstack.apache.org
>> Cc: dev@cloudstack.apache.org
>>
>>
>>
>>
>>
>> Hi All,
>>
>> We upgraded ACS from 4.3.1 to 4.6.2. After this we tried to create new VPC/Network
and getting below error from Virtual Router then after router get shutdown.
>>
>>
>>
>>
>> We are using XenServer 6.2 and CentOS 6.3.
>>
>> Please help us to fix this issue.
>>
>>
>> Thank you,
>> Suneel Mallela,
>>
>> AxiomIO.
Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message