cloudstack-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Daniel Mezentsev <...@soleks.com>
Subject Re: Issue with VR after upgrade to 4.6.2
Date Tue, 26 Jan 2016 04:40:17 GMT
  Hi Remi,

Absolutely. I don't see any issue to do upgrade to 4.7.1. Will it be with
new templates for system VMs ?

> Hi Daniel,
>
> Is upgrading to 4.7.1 (once released tomorrow) an option? It has many
> improvements over 4.6.x and I'm quite sure it fixes the problem you
> experience now.
>
> Regards, Remi
>
> Sent from my iPhone
>
>> On 25 Jan 2016, at 16:29, Daniel Mezentsev <dan@soleks.com> wrote:
>>
>> in my configuration VR is acting as DHCP/DNS server, so it's not passing
>> any traffic, so i can exclude public IP addresses. Definetely there is
>> one
>> of the VR script is acting badly.
>>
>>> If I disassociated 10 public IPs and keep 10 public IPs (but keep 20
vms
>>> associated with the network), the network (virtual router) restart with
>>> clean up successfully (around in 3 min).
>>> I thinks that is a timeout problem (or VR scripts performance)... but
>>> which timeout parameter?
>>>
>>>> On 24/01/2016 09:43, Milamber wrote:
>>>> Please note, my installation type is Advanced network without security
>>>> groups (vlan isolation).
>>>>
>>>>> On 24/01/2016 06:57, Remi Bergsma wrote:
>>>>> Hi,
>>>>>
>>>>> We have seen this issue sometimes in the VRs from 4.6 and on. There
>>>>> have been several improvements in the code in 4.7.
>>>>>
>>>>> Also, setting router.aggregation.command.each.timeout global setting
>>>>> to 15 or 20 also may help (restart mgt server after change).
>>>>>
>>>>> @Milamber can you test this setting with 4.7.1RC please? I haven't
>>>>> seen this issue in my test and production systems.
>>>>>
>>>>> Thanks, Remi
>>>>>
>>>>> Sent from my iPhone
>>>>>
>>>>>> On 24 Jan 2016, at 00:49, Milamber <milamber@apache.org> wrote:
>>>>>>
>>>>>> Hello,
>>>>>>
>>>>>> I've have a similiar issue without solution (but not with an upgrade
>>>>>> from 4.5), please see
>>>>>> https://issues.apache.org/jira/browse/CLOUDSTACK-9255
>>>>>>
>>>>>> Milamber
>>>>>>
>>>>>>> On 24/01/2016 03:32, Daniel Mezentsev wrote:
>>>>>>> Hi All,
>>>>>>>
>>>>>>> I've got some issue after i did cloudstack upgrade 4.5 ->
4.6.2.
>>>>>>> Environment has 8 VR, 6 were upgraded and restarted successfully,
2
>>>>>>> of them
>>>>>>> stuck. I removed them - the same result, i can't boot them,
>>>>>>> restarted
>>>>>>> network with clean-up - no luck.
>>>>>>> VR actually is starting, i can ssh to it, but it's shuting down
in
>>>>>>> approx 5
>>>>>>> minutes. I can extend it runing
>>>>>>> "init 3" command, but cloudstack is not detecting router state.
>>>>>>>
>>>>>>> I can bing some VMs within the same subnet, so it's not
VLAN/network
>>>>>>> issue.
>>>>>>>
>>>>>>> Completely ran out of ideas.
>>>>>>> Should mention network offering is Isolated network without NAT.
>>>>>>>
>>>>>>> Any help is more then welcome. I can provide any related log,
but i
>>>>>>> need
>>>>>>> some heads-up what i should look for.
>>>>>>> Daniel Mezentsev, founder
>>>>>>> (+1) 604 313 8592.
>>>>>>> Soleks Data Group.
>>>>>>> Shaping the clouds.
>>
>> Daniel Mezentsev, founder
>> (+1) 604 313 8592.
>> Soleks Data Group.Shaping the clouds.
>
>  
  Daniel Mezentsev, founder
(+1) 604 313 8592.
Soleks Data Group.
Shaping the clouds.

Mime
  • Unnamed multipart/alternative (inline, 8-Bit, 0 bytes)
View raw message